Mac OS 10.13 High Sierra and Java

1) By now our software is compatible with Java up to version 8 and has not been tested yet with Java 9. In order to run it, you must install on your High Sierra the most recent release of Java 8 from the www.java.com website.

2) Furthermore, due to a bug in the OS, compatibility between Mac OS 10.13 (High Sierra) and Java applications (as our products are) is incomplete.
In particular, there are problems related to the default locale language of the OS.
In any language except English, the menu bar of Java applications does not show or shows but with no active options.
Fixing this problem is a metter of OS development, and we have to wait until Apple will distribute a new release with the fixed bug.
By now, the only way to have Java applications working correctly is to set English as default language in High Sierra and then restart.
We cannot exclude that the incompatibility between High Sierra and Java applications may extends to other functionalities.

INSCRIPTION

VoLat - Vocabolario di Lingua Latina
NOVITÀ APRILE 2018
È ora disponibile il Vocabolario della Lingua Latina
Fai clic qui per saperne di più.