Mac OS 10.13 High Sierra e Java

1) Attualmente il nostro software è compatibile con Java fino alla versione 8 e non è ancora stato testato con Java 9. Per il suo funzionamento, devi installare sul tuo High Sierra la più recente release di Java 8 dal sito www.java.com.

2) Inoltre, a causa di un bug nel sistema operativo, la compatibilità di Mac OS 10.13 (High Sierra) con le applicazioni Java (come i nostri prodotti) non è totale.
In particolare, esistono problemi legati alla lingua locale di default del sistema operativo.
Con qualsiasi lingua tranne che con l'inglese, la barra dei menu delle applicazioni Java non compare oppure compare senza alcuna opzione attiva.
La soluzione di questo problema dipende dallo sviluppo del sistema operativo e bisognerà attendere che Apple distribuisca una nuova release in cui il bug è stato risolto.
Allo stato attuale, l'unico modo per vedere applicazioni Java funzionare correttamente è di impostare l'inglese come lingua di default di High Sierra e riavviare.
Non escludiamo che l'incompatibilità tra High Sierra e applicazioni Java possa estendersi ad altre funzionalità.

REGISTRAZIONE

Sei già registrato? Clicca qui per il login

Non sei registrato? Clicca qui per registrarti

Esplora il nostro catalogo

Scopri le ultime novità!

Leggi le FAQ

VoLat - Vocabolario di Lingua Latina
NOVITÀ APRILE 2018
È ora disponibile il Vocabolario della Lingua Latina
Fai clic qui per saperne di più.